ACPT SS/OBS Lvl 2 Service Unavailable

Incident Report for Technical Toolboxes

Update

We are continuing to work on a fix for this issue.
Posted Jan 14, 2026 - 16:24 CST

Identified

A solution has been identified and implemented for OBS Lvl 2 and AC Mitigation Steady State.

We are still investigating AC Mitigation Fault Current.
Posted Jan 14, 2026 - 16:23 CST

Update

We are continuing to investigate this issue.
Posted Jan 14, 2026 - 15:40 CST

Investigating

We are aware of disruptions to OBS Lvl. 2 and ACPT SS.
Posted Jan 14, 2026 - 10:19 CST
This incident affects: OBS Level 2 and AC Mitigation.