Pipeline HUB Degraded Performance

Incident Report for Technical Toolboxes

Resolved

A solution has been implemented.
Posted Aug 11, 2025 - 08:30 UTC

Identified

The issue has been identified.
Posted Aug 11, 2025 - 08:00 UTC

Investigating

We are aware of performance degradation on the Pipeline HUB and are actively working on a solution.
Posted Aug 10, 2025 - 21:30 UTC
This incident affected: Pipeline HUB, ESRI Maps, AutoCAD, OBS Level 2, AC Mitigation, Knowledge Center, Training HUB, and Piper.