Pipeline HUB Access Issue
Incident Report for Technical Toolboxes
Resolved
Access to the Pipeline HUB has been restored.
Posted Nov 14, 2024 - 20:11 UTC
Identified
A potential cause for the issue has been identified.
Posted Nov 14, 2024 - 18:57 UTC
Investigating
We are aware the Pipeline HUB is currently experiencing access issues.

We are working on the issue and will notify you as soon as the issue has been resolved
Posted Nov 14, 2024 - 17:48 UTC
This incident affected: Pipeline HUB, ESRI Maps, AutoCAD, OBS Level 2, and AC Mitigation.