ACPT SS/OBS Lvl 2 Issues in use

Incident Report for Technical Toolboxes

Update

We are continuing to monitor for any further issues.
Posted Dec 15, 2025 - 12:53 CST

Monitoring

A fix has been implemented and we are monitoring it actively.
Posted Dec 15, 2025 - 12:51 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 15, 2025 - 12:32 CST

Investigating

We are aware there are currently issues in OBS Lvl.2 and ACPT SS.

We are investigating the matter and will update once a resolution has been identified.
Posted Dec 15, 2025 - 01:15 CST
This incident affects: OBS Level 2 and AC Mitigation.